Thursday, February 14, 2013

Network Devices discovered multiple times

In SCOM 2012 you have great network device monitoring functionalities.

I already wrote a post regarding network device discovery:

SCOM 2012 Network Discovery with primary IP

One thing I’d like to mention: in case you have some stack devices without a software loopback address configured, you’ll get the same device discovered multiple time and you’ll get duplicate IP alerts as well.

After some troubleshooting with Microsoft (thx to Mihai) there is a fix for that. Unfortunately it is not public yet but if you drop me a line I’ll give you the case ID you can refer to (to get the private fix from MS).

All information is provided "as is" without any warranty! Try in lab before. Handle with care in production.

6 comments:

  1. Can you give the case ID so I can request the fix with my TAM. I have the same issue. Thanks

    ReplyDelete
  2. Sure! Case ID is 112101626078435
    Sry for the delay!

    After some time the issue came back again and since that we're tracing and troubleshooting again. Anyways, pls open an issues as well. It put's some preasure on the PG.

    ReplyDelete
  3. Your article is both informative and interesting. You've made your points clear and I agree on most of them. Your content has given me reason to think and this is my favorite kind of material.

    ReplyDelete
  4. Hi All,
    What is the solution for this issue.
    Please help

    Regards
    Siva

    ReplyDelete
  5. Siva, you didn't send your mail address with your PM. However, is it possible that you discovered the device, deleted the discovery rule and created a new rule where you discovered the device?
    Patrick

    ReplyDelete
    Replies
    1. Sorry Patric, i was assigned to a different project all these days, couldn't get back to you soon.

      My mail id: thamaraisiva@gmail.com

      i am using SCOM 2012 R2, it looks like a bug, please help me if you have any fix for this.

      Thank you.

      Regards
      Siva


      Delete